Technische Vorraussetzungen

  • Server: die benötigte Server-Hardware ist abhängig von der Anzahl der Artikel, die im Shop angeboten werden sollen und dem erwarteten Traffic (Besucher / Tag). Gerne können wir Ihnen auf Anfrage Richtwerte für eine geeignete Server-Ausstattung mitteilen. Die Anforderungen werden von den meisten Hosting-Providern erfüllt.
  • Client: die Administration Ihres Shops kann komplett online über den Webbrowser erfolgen. Hierzu ist es notwendig, dass Sie Javascript und Cookies aktivieren. Durch den Einsatz von Cookies ist eine eindeutige Identifizierung Ihrer Person möglich, somit wird ein hohes Sicherheitslevel gewährleistet. Durch den Einsatz von Javascript erhöht sich die Usability des Systems enorm und ermöglicht in Verbindung mit Ajax als Kerntechnologie von Shopware die komfortable und schnelle Administration Ihres Shops.

KUBE München
Melanie Meyer & Alexei Sokolov
Telefon: +49 - 89 - 43 670 651
eMail: info(at)kube-muenchen.de

Kontaktieren Sie uns!

Serverseitige Anforderungen

  • Linux/Unix-basiertes Betriebssystem mit Apache 2.x oder Nginx als Webserver. (Shopware ist auch unter Windows lauffähig, allerdings kann für die einwandfreie Funktionalität keine Garantie übernommen werden)
  • PHP-Version höher als 5.3.2 (PHP 5.3.14 ist nicht kompatibel)
  • MySQL > 5.1.0
  • Möglichkeit Cronjobs einzurichten
  • Mindestens 5 GB freier Speicherplatz
  • aktiviertes Mod-Rewrite
  • GD Library ab Version 2.0
  • installierte cURL-Library
  • Bei Einsatz der Professional, Enterprise Basic oder Enterprise Premium Version oder von kommerziellen Modulen wird zusätzlich der Ioncube Loader ab Version 4.0.2 benötigt!
  • Hinweis zu ESD/Sofortdownloads: Wir empfehlen bei Nutzung der Shopware ESD-Funktionalität folgende Extension: X-Accel (nginx) oder X-Sendfile (Apache)
  • memory_limit > 128M*
  • magic_quotes_gpc deaktiviert
  • allow_url_fopen aktiviert
  • register_globals deaktiviert
  • Die Möglichkeit die Webserver-Einstellungen via .htaccess zu modifizieren
  • PHP Calendar Extension
  • PDO / PDO_Mysql

Clientseitige Anforderungen

  • In aktueller Version: Mozilla Firefox, Chrome, Safari oder Internet Explorer ab Version 9
  • Javascript und Cookies aktiviert
  • 4 GB Arbeitsspeicher
  • Dual-Core CPU
  • Bildschirmauflösung für das Backend:
  • Min. 1366 x 768 Px.

Shopware in einer Live-Testumgebung testen

Komplette und aktuellste Informationen
finden Sie auf shopware.de unter www.shopware.de/die-shopsoftware/ueberblick/systemanforderungen